package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\d+)[\\n\\t]+([\W\w]+[^\\n\\t"$])`)
var str = `"\n\t\t\t\t\t\t<span class=\"crowns-container\">\n\t\t\t\t\t\t\t<span class=\"user-crowns\">\n\t\t\t\t\t\t\t\t<!---->\n\t\t\t\t\t\t\t\t<!---->\n\t\t\t\t\t\t\t\t<!---->\n\t\t\t\t\t\t\t\t<!----><span ng-if=\"!user.globalSpenderRank\">\n\t\t\t\t\t\t\t\t\t<i class=\"ynicon ynicon-level\"></i>\n\t\t\t\t\t\t\t\t</span><!---->\n\t\t\t\t\t\t\t</span>\n\t\t\t\t\t\t</span>\n\t\t\t\t\t\t14\n\t\t\t\t\t\t_You Won\n\t\t\t\t\t"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}