$re = '/(junior|consultant|freelance|advisor|student|intern|investor|logistics?|industr(y|ial)|construction|technolog(y|ies)|c[tfpo]o|finance|talent|human|hr|people|bras[\-\s]droit|right[\-\s]arm|partnerships?|communications?|paid|ads|seo|strategist|outsourced|temporary)\b/im';
$str = ' "Revenue Ops Manager",
"Growth Marketing Manager",
"CEO",
"Director of Operations",
"Sales Ops Analyst",
"VP of Sales",
"Marketing Operations Specialist",
"Lead Generation Manager",
"Product Ops Director",
"GTM Strategy Lead",
"Head of Growth",
"Chief Marketing Officer",
"Director of Business Development",
"Junior Revenue Analyst",
"Freelance Growth Consultant",
"CTO and Product Owner",
"Sales Development Representative",
"Intern Marketing Operations",
"Business Systems Administrator",
"Country Manager and COO",
"Chief Growth Officer",
"VP Marketing and Communications",
"Head of Business Opportunities",
"Revenue Operations Specialist",
"Product Marketing Manager"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);