#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)^(?:http(?:s)?:\/\/.*\/produtos-exclusivos\/)(.*?)\b(\/.*)?$"
Local $sString = "http://rogeriobonfim.local/produtos-exclusivos/245/sadf/sadf"
Local $sSubst = "$1 $2 $3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)