package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^\p{L} ]+`)
var str = `one two three !@#$%^&*()_+|`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}