$re = '/^(.*?)\t+(.*?)\t+(.*?)\t+(.*?)$/m';
$str = 'Apple 10 June Mexico
Grape 27 February Canada
Banana August Peru';
$subst = "(\1)\t(\2)\t(\3)\t(\4)";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;