#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(([0-9]){1,4})((\/))([0-9]){1,10}"
Local $sString = "4445//6555545454" & @CRLF & _
"" & @CRLF & _
"1/55656" & @CRLF & _
"" & @CRLF & _
"dobra verze" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")