const regex = new RegExp('(([0-9]){1,4})((\\/))([0-9]){1,10}', '')
const str = `4445//6555545454
1/55656
dobra verze
`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}