re = /(([0-9]){1,4})((\/))([0-9]){1,10}/
str = '4445//6555545454
1/55656
dobra verze
'
# Print the match result
str.match(re) do |match|
puts match.to_s
end