$re = '/(([0-9]){1,4})((\/))([0-9]){1,10}/';
$str = '4445//6555545454
1/55656
dobra verze
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);