use strict;
my $str = '<p align="center">b<sub>я</sub> = ((230.79*10<sup>-6</sup>) + 10) / (5*10<sup>-3</sup> + 5) + 9 = <a id="bya" href="javascript:void(0)" onclick="Sheet.Refresh(this);">46.16</a>*10<sup>-3</sup><br><br></p>';
my $regex = qr/\((.+)\)\ ?\/\ ?\((.+)\)/ip;
if ( $str =~ /$regex/g ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}