using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Frau+\s+";
string input = @"Phone 12345 aa / bb
Phone is 12345 aa / bb
Phone is this 12354 aa / bb
Frau Eva";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}