package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`Frau+\s+`)
var str = `Phone 12345 aa / bb
Phone is 12345 aa / bb
Phone is this 12354 aa / bb
Frau Eva`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}