# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/<([^<>\\/\s]+)[^<>]*>/<\1>/gm;t' <<< "<li class=\"ulchildlink\" data-hd-product=\"SSEPEK_11.0.0\" data-hd-operatingsystem=\"zOS\"><span class=\"ulchildlinktext\"><a href=\"../../src/tpc/n007.html?view=kc\">-007</a></span><br>
STATEMENT CONTAINS THE ILLEGAL CHARACTER <var class=\"keyword varname ibm-item-note-alternate\">invalid-character</var></li>"