#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?s)td class=".*?stat-last">.*?<div class="statnum">(.*?)<"
Local $sString = "<table class="profile-stats">" & @CRLF & _
" <tr>" & @CRLF & _
" <td class="stat">" & @CRLF & _
" <div class="statnum">8</div>" & @CRLF & _
" <div class="statlabel"> Tweets </div>" & @CRLF & _
" </td>" & @CRLF & _
" <td class="stat">" & @CRLF & _
" <a href="/THEDJMHA/following">" & @CRLF & _
" <div class="statnum">13</div>" & @CRLF & _
" <div class="statlabel"> Following </div>" & @CRLF & _
" </a>" & @CRLF & _
" </td>" & @CRLF & _
" <td class="stat stat-last">" & @CRLF & _
" <a href="/THEDJMHA/followers">" & @CRLF & _
" <div class="statnum">22</div>" & @CRLF & _
" <div class="statlabel"> Followers </div>" & @CRLF & _
" </a>" & @CRLF & _
" </td>" & @CRLF & _
" </tr>" & @CRLF & _
"</table>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")