#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)((?:<p>.*?<\/p>\s*){3})"
Local $sString = "<p>If you wanna improve yer German, don't try to read Heine or some elevated crap... watch old episodes of [callout]Tatort or Bukow & Konig[/callout].</p>" & @CRLF & _
"<p>If I were teaching a music appreciation I wouldn't teach Beethoven. I'd teach Stamitz and average composers.</p>" & @CRLF & _
"<p>And here is a 3rd paragraph.</p>" & @CRLF & _
"<p>And here is a 4th paragraph.</p>"
Local $sSubst = "$1<blockquote class="pullquote">Tatort or Bukow & Konig</blockquote>\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)