using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(\(?[0-9]{2}\)?)? ?([0-9]{4,5})-?([0-9]{4})$";
string substitution = @"";
string input = @"65 9202-0419";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}