re = /^(\(?[0-9]{2}\)?)? ?([0-9]{4,5})-?([0-9]{4})$/m
str = '65 9202-0419'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result