const regex = /^(\(?[0-9]{2}\)?)? ?([0-9]{4,5})-?([0-9]{4})$/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(\\(?[0-9]{2}\\)?)? ?([0-9]{4,5})-?([0-9]{4})$', 'gm')
const str = `65 9202-0419`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);