// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)^(\(?[0-9]{2}\)?)? ?([0-9]{4,5})-?([0-9]{4})$").unwrap();
let string = "65 9202-0419";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}