$re = '/\?(.*)$/m';
$str = 'image/hugoboss/test%2Dimg?wid=100
image/hugoboss/test%2Dimg?wid=100&crop=0,0,960,650
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);