package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<br>(.+?)-`)
var str = ` <span class="_c1subtitle _c1">Name<br> 5132 - 0918</span>`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}