$re = '/[\d]/m';
$str = 'I W4nt 2 Br3ak Fr33';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;