using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?i)global"":(.*?)...................?+$";
string substitution = @"";
string input = @"{""us"":473,""global"":367},""rating"":false}}])";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}