const regex = /(?i)global":(.*?)...................?+$/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?i)global":(.*?)...................?+$', 'g')
const str = `{"us":473,"global":367},"rating":false}}])`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);