import Foundation
let pattern = #"(?i)global":(.*?)...................?+$"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"{"us":473,"global":367},"rating":false}}])"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)