package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)global":(.*?)...................?+$`)
var str = `{"us":473,"global":367},"rating":false}}])`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}