$re = '/\\\\;(?<myfield>[\d.]+)\\\\;/m';
$str = 'Axxtalled=xrxnx xx Client\\;12.0.5294\\;15.179.00\\;3x/x/2xx\\;,';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);