$re = '/(\d)\s(\d)/';
$str = '367,881 1,092,781 17,819 220 89,905 194,627 342 1,763,575';
$subst = "$1 $2";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;