# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(?si)(?!.*\blorem\b.*\bipsum\b|\bipsum\b.*\blorem\b.*$).*$/$2\/$1/;t' <<< "Lorem dolor sit amet, consectetur adipisicing elit,
sed do ipsum eiusmod tempor incididunt ut labore et dolore magna aliqua."