#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^(?si)(?!.*\blorem\b.*\bipsum\b|\bipsum\b.*\blorem\b.*$).*$"
Local $sString = "Lorem dolor sit amet, consectetur adipisicing elit, " & @CRLF & _
"sed do ipsum eiusmod tempor incididunt ut labore et dolore magna aliqua."
Local $sSubst = "$2/$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)