$re = '/^(?si)(?!.*\blorem\b.*\bipsum\b|\bipsum\b.*\blorem\b.*$).*$/';
$str = 'Lorem dolor sit amet, consectetur adipisicing elit,
sed do ipsum eiusmod tempor incididunt ut labore et dolore magna aliqua.';
$subst = "$2/$1";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;