using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Start:([\w\n]+)End:";
string input = @"Start:
Apple
Cat
Ball
End:";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}