#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "Google ID: ([^ ]+)"
Local $sString = "Short Name: Coin Dozer – World Tour Google ID: com.gamecircus.CoinDozerWorld Version: 3.6 File size: 19.31 MB Category: Games, Casino"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")