package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`Google ID: ([^ ]+)`)
var str = `Short Name: Coin Dozer – World Tour Google ID: com.gamecircus.CoinDozerWorld Version: 3.6 File size: 19.31 MB Category: Games, Casino`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}