using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Google ID: ([^ ]+)";
string input = @"Short Name: Coin Dozer – World Tour Google ID: com.gamecircus.CoinDozerWorld Version: 3.6 File size: 19.31 MB Category: Games, Casino";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}