#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "([0-9A-Z-: ]+\n)"
Local $sString = "2013-14 SEASON:" & @CRLF & _
"Appeared in 81 games (all starts) in his second NBA season in Detroit, averaged 13.5 points, 13.2 rebounds, 1.2 steals and 1.6 blocks in 32.3 minutes"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")