Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^Caín Daniel Romano Sánchez 35 Masculino (Ecuador) San Pablo de Manta.
/
gm
Input 1
1
New
Caín Daniel Romano Sánchez 35 Masculino Ecuador San Pablo de Manta Darío Cristiano Hernandez Martinez 15 Masculino Bolivia Sacaba Emily Alessia Bianco Sutori 15 Femenino Francia Burdeos Luis Hilario Hamasaki Schneider 57 Masculino Francia Arles Valentin Roberto Rodriguez Rinaldi 43 Masculino Ecuador Santiago de Guayaquil Ruby Olivia Johnson Gutierrez 38 Femenino Bolivia Sucre Khushi Florence López Messina 50 Femenino Francia París Tiburcio Pacifico Feraud Brown 23 Masculino Brasil Rio de Janeiro Carla Martina Santoro Fernandez 9 Femenino Bolivia Guayaramerín Emma Antonella Williams Himura 43 Femenino Ecuador San Pedro de Riobamba