#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "<(data-hora)>(\d{4}-\d{2}-\d{2})T(\d{2}:\d{2}:\d{2})[\d\-\.:]*<\/\1>"
Local $sString = "<data-hora>2015-11-10T11:33:41.086-02:00</data-hora>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")