using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"@([\w]+)";
string input = @"@galaxy5univ I like you
RT @BestOfGalaxies: Let's sit under the stars ...
@jonghyun__bot .........((thanks)
RT @yosizo: thanks.ddddd <https://yahoo.com>
RT @LDH_3_yui: #fam, ccccc https://msn.news.com";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}