#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)(<title>([^<>]*)<\/title>.*?<content>)"
Local $sString = "<xml>" & @CRLF & _
" <item>" & @CRLF & _
" <title>Title 1</title>" & @CRLF & _
" <content>Text 1</content>" & @CRLF & _
" </item>" & @CRLF & _
" <item>" & @CRLF & _
" <title>Title 2</title>" & @CRLF & _
" <content>Text 2</content>" & @CRLF & _
" </item>" & @CRLF & _
"</xml>"
Local $sSubst = "\1\2 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)