const regex = /<Row>w+/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('<Row>w+', '')
const str = ` <Row>
<INVOICE_NUMBER>NULL</INVOICE_NUMBER>
<KOD_MATER>232820</KOD_MATER>
<KOD_EAN>4620008991313</KOD_EAN>
<SERIA>100</SERIA>
<D_BEGIN>224515001</D_BEGIN>
<D_END>224520000</D_END>
<EGAIS>0150117000001837067</EGAIS>
<N_ZAYAV>82</N_ZAYAV>
<N_GTD>NULL</N_GTD>
<MANUFACTURE>5029047184</MANUFACTURE>
<DATE_BOTTLING>24.07.2014</DATE_BOTTLING>
</Row>
<Row>
<INVOICE_NUMBER>NULL</INVOICE_NUMBER>
<KOD_MATER>232820</KOD_MATER>
<KOD_EAN>4620008991313</KOD_EAN>
<SERIA>100</SERIA>
<D_BEGIN>224520001</D_BEGIN>
<D_END>224525000</D_END>
<EGAIS>0150117000001837067</EGAIS>
<N_ZAYAV>82</N_ZAYAV>
<N_GTD>NULL</N_GTD>
<MANUFACTURE>5029047184</MANUFACTURE>
<DATE_BOTTLING>24.07.2014</DATE_BOTTLING>
</Row>`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}