#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(<label(?!.*preferredMaxLayoutWidth).*numberOfLines.*>)"
Local $sString = "" & @CRLF & _
"<label opaque="NO" userInteractionEnabled="NO" tag="5" contentMode="left" horizontalHuggingPriority="251" verticalHuggingPriority="251" text="Label" lineBreakMode="tailTruncation"="4" baselineAdjustment="alignBaselines" adjustsFontSizeToFit="NO" translatesAutoresizingMaskIntoConstraints="NO" id="fgY-Rp-veR">" & @CRLF & _
"<rect key="frame" x="6" y="40" width="288" height="60"/>" & @CRLF & _
"<animations/>" & @CRLF & _
"<constraints>" & @CRLF & _
"<constraint firstAttribute="height" constant="60" id="g3c-hD-Hf9"/>" & @CRLF & _
"</constraints>" & @CRLF & _
"<fontDescription key="fontDescription" type="system" pointSize="12"/>" & @CRLF & _
"<color key="textColor" red="0.0" green="0.0" blue="0.0" alpha="1" colorSpace="calibratedRGB"/>" & @CRLF & _
"<nil key="highlightedColor"/>" & @CRLF & _
"</label>" & @CRLF & _
"<label opaque="NO" userInteractionEnabled="NO" numberOfLines="4" tag="10" contentMode="left" text="feedback" lineBreakMode="tailTruncation" numberOfLines="4" baselineAdjustment="alignBaselines" adjustsFontSizeToFit="NO" translatesAutoresizingMaskIntoConstraints="NO" id="M98-QE-PMx">" & @CRLF & _
" <rect key="frame" x="7" y="227" width="287" height="70"/>" & @CRLF & _
" <animations/>" & @CRLF & _
" <constraints>" & @CRLF & _
" <constraint firstAttribute="height" constant="70" id="uPb-iM-7XM"/>" & @CRLF & _
" </constraints>" & @CRLF & _
" <fontDescription key="fontDescription" type="system" pointSize="14"/>" & @CRLF & _
" <color key="textColor" red="0.058823529409999999" green="0.51372549020000002" blue="0.94901960780000005" alpha="1" colorSpace="calibratedRGB"/>" & @CRLF & _
" <nil key="highlightedColor"/>" & @CRLF & _
" </label>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)