using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""\s?(.*)\s\((.*)\)""";
string substitution = @"Title: \1";
string input = @"""S 4dr Sedan (1.8L 4cyl 4A)""
""CE 4dr Sedan (1.8L 4cyl 4A)""
""LE 4dr Sedan (1.8L 4cyl 5M)""
""LE 4dr Sedan (1.8L 4cyl 4A)""";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}