$re = '/"\s?(.*)\s\((.*)\)"/';
$str = '"S 4dr Sedan (1.8L 4cyl 4A)"
"CE 4dr Sedan (1.8L 4cyl 4A)"
"LE 4dr Sedan (1.8L 4cyl 5M)"
"LE 4dr Sedan (1.8L 4cyl 4A)"';
$subst = "Title: \1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;