package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(^.*?\.[a-zA-Z]+)(.*)$`)
var str = `myApp.ComboPlaceHolderLabel,
myApp.GridTitleLabel);
myApp.SummaryLabel + '</b></div>');
myApp.NoneLabel + ')') + '</label></div>';
`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}