package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^[A-Z0-9a-z\-/'\?:\+À-ÖØ-öø-ÿĀ-ķĹ-ňŊ-žΆΈ-ΊΌΎ-ΡΣ-ώЁ-ЌЎ-яё-ќўџѪѫѴѵҐґ ]+$`)
var str = `Ó`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}