$re = '/"title":\s*"([^"]+)"/';
$str = '{
"kind": "books#volumes",
"totalItems": 1,
"items": [
{
"kind": "books#volume",
"id": "HDvHjwEACAAJ",
"etag": "+2K7d2N2VNg",
"selfLink": "https://www.googleapis.com/books/v1/volumes/HDvHjwEACAAJ",
"volumeInfo": {
"title": "Fahrenheit 451",
"authors": [
"Ray Bradbury"
],
"publisher": "Voyager",
"publishedDate": "2013",
"description": "The terrifyingly prophetic novel of a post-literate future Guy Montag is a fireman. His job is to destroy the most illegal of commodities, the source of all discord and unhappiness, the printed book.",
<div style="padding-left:2em;">
• Location:
Northern Virginia, ☎ 202-210-5936
</div>
<div style="padding-left:2em;"><br />• Post ID: 1234567 washingtondc</div>
<div id="OtherAdsByThisUser" data-oid="7654321">';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);