package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\.[xy]`)
var str = `company
deriv.x
isConfirmed.y`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}