using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\d+\/\d+\/\d+\s+\d+:\d+\s\d+\s+(?<your_field>.*)";
string input = @"03/01/2019 07:10 0 MBAM CLIENT (2.5_64b) EN.$w$";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}