$re = '/\d+\/\d+\/\d+\s+\d+:\d+\s\d+\s+(?<your_field>.*)/m';
$str = '03/01/2019 07:10 0 MBAM CLIENT (2.5_64b) EN.$w$';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);